Search: Browse by Product:
I installed a vocabulary program Grades 9-12 and every time I tried to run it , this message appear in the screen (3.3)C:\progra~1\ highac~\vocabu~1 \ xtras\ smackx32:dispacher initialisation error 11 .The program do not work after this.
 
Print
By: Tech Support
Views: 1778
Votes: 3

 

The software you own is probably an old version and it's not compatible with Windows XP/Vista/7. You can purchase the latest version at http://www.homeworkhelp.com/estore/product.php?productid=96

The new version is 100% compatible with Windows 2000/XP/Vista/7.

Tech Support

Last update: 05:28 PM Friday, February 19, 2010

Related Questions:

Home | Services | Store | Support | About Us | Contact Us